<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="My Froggy Valentine" />
<title>My Froggy Valentine | FROGGY 103 - WFGS-FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[513,562] -->
<meta name="description" itemprop="description" content="Listen for the &quot;Froggy Smooch Cue&quot; and call in to win!" />

<link rel="canonical" href="http://www.froggy103.com/2017/01/23/my-froggy-valentine/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="FROGGY 103 - WFGS-FM &raquo; Feed" href="http://www.froggy103.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FROGGY 103 - WFGS-FM &raquo; Comments Feed" href="http://www.froggy103.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="FROGGY 103 - WFGS-FM &raquo; iCal Feed" href="http://www.froggy103.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.froggy103.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.froggy103.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.froggy103.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.froggy103.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.froggy103.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.froggy103.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.froggy103.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.froggy103.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.froggy103.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.froggy103.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.froggy103.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5885b0d9c6ae6-css-css'  href='http://www.froggy103.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.froggy103.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.froggy103.com/wp-content/themes/wfgs-theme/inc/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.froggy103.com/wp-content/themes/wfgs-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_adamina-css'  href='http://fonts.googleapis.com/css?family=Adamina&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_crushed-css'  href='http://fonts.googleapis.com/css?family=Crushed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.froggy103.com/wp-content/themes/wfgs-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.froggy103.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.froggy103.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/wpbcss/wpbstyle-wfgs-032.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.froggy103.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.froggy103.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.froggy103.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.froggy103.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.froggy103.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.froggy103.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.froggy103.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.froggy103.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Whiskey Wednesday &#8211; Mattie' href='http://www.froggy103.com/2017/01/19/whiskey-wednesday-mattie/' />
<link rel='shortlink' href='http://www.froggy103.com/?p=1855' />
<link rel="alternate" type="application/json+oembed" href="http://www.froggy103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.froggy103.com%2F2017%2F01%2F23%2Fmy-froggy-valentine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.froggy103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.froggy103.com%2F2017%2F01%2F23%2Fmy-froggy-valentine%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="FROGGY 103 - WFGS-FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Froggy Valentine" />
<meta property="og:url" content="http://www.froggy103.com/2017/01/23/my-froggy-valentine/" />
<meta property="og:description" content="Listen for the &quot;Froggy Smooch Cue&quot; and call in to win!" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2017/01/20083618/620x400-Valentines-Photo-Froggy-n-girl.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.froggy103.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                <div id="widget-search" class="widget widget_adv_location"></div>            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.froggy103.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div> 

           </div>
            
          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <!-- <link href='https://fonts.googleapis.com/css?family=Finger+Paint' rel='stylesheet' type='text/css'> -->
<link href='https://fonts.googleapis.com/css?family=Passion+One' rel='stylesheet' type='text/css'>
<style>
 
body {
    background: #0e0d09 url("http://d2isblg909whrf.cloudfront.net/themes/wfgs/site-bg2.jpg") no-repeat fixed center 0;
    background-size:cover;
    color: #262626;
    font-family: "Open Sans",Helvetica,Arial,sans-serif;
    font-size: 12px;
    line-height: 22px;
}
.adv-container img
{
    display: block;
    max-width: 100%;
    height: auto;
    margin: 10px auto;
}
.content-widget-title {
    clear: both;
    color: #000;
    font: 400 26px/36px "Passion One";
    margin-bottom: 18px;
    margin-top: 5px;
    padding: 5px 10px 5px;
    text-align: left;
    text-transform: uppercase;
    background: #7AC141;
}
.content-widget-title-show {
    clear: both;
    color: #000;
    font: 400 26px/36px "Passion One";
    margin-bottom: 10px;
    margin-top: 11px;
    padding: 5px 10px 5px;
    text-align: left;
    text-transform: uppercase;
    background: #7AC141;
}
.responsive-tabs .responsive-tabs__list__item {
    border: 0px solid transparent;
    line-height: 1;
    margin: 0 0 0 1px;
    padding: 5px 15px;
    color: #fff;
    font-family: 'Passion One';
    font-weight: 300;
    text-transform: uppercase;
}
.entry-title {
    color: #d13c35;
    font: 900 36px/40px "Passion One";
    margin: 20px 0 5px 0;
    text-transform: uppercase;
    letter-spacing: 2px;
}
element.style {
}
a {
    color: #990000;
}
.widget_rss ul li a
{
    font:normal 600 18px/20px 'Open Sans';
    margin: 10px 10px 10px 0;
    padding: 0;
    color: hsl(0, 0%, 0%);
}
.site-header #branding {
    margin: 58px 0 16px;
}
{
    margin-top: 30px;
    padding: 0px 15px 0;
    width: 100%;
    max-width: 350px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2014/12/09161951/wfgs-background-2017.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>
</head>

<body class="single single-post postid-1855 single-format-standard custom-background tribe-theme-wfgs-theme page-template-single-php">

<!-- 1B_Home_Template_Header_1 -->
<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="My Froggy Valentine" />
<title>My Froggy Valentine | FROGGY 103 - WFGS-FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- Debug Warning: All in One SEO Pack meta data was included again from wp_head filter. Called 2 times! -->
<link rel="alternate" type="application/rss+xml" title="FROGGY 103 - WFGS-FM &raquo; Feed" href="http://www.froggy103.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FROGGY 103 - WFGS-FM &raquo; Comments Feed" href="http://www.froggy103.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="FROGGY 103 - WFGS-FM &raquo; iCal Feed" href="http://www.froggy103.com/events/?ical=1" />
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.froggy103.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<link rel='https://api.w.org/' href='http://www.froggy103.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.froggy103.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.froggy103.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Whiskey Wednesday &#8211; Mattie' href='http://www.froggy103.com/2017/01/19/whiskey-wednesday-mattie/' />
<link rel='shortlink' href='http://www.froggy103.com/?p=1855' />
<link rel="alternate" type="application/json+oembed" href="http://www.froggy103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.froggy103.com%2F2017%2F01%2F23%2Fmy-froggy-valentine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.froggy103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.froggy103.com%2F2017%2F01%2F23%2Fmy-froggy-valentine%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="FROGGY 103 - WFGS-FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Froggy Valentine" />
<meta property="og:url" content="http://www.froggy103.com/2017/01/23/my-froggy-valentine/" />
<meta property="og:description" content="Listen for the &quot;Froggy Smooch Cue&quot; and call in to win!" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2017/01/20083618/620x400-Valentines-Photo-Froggy-n-girl.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.froggy103.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                <div id="widget-search" class="widget widget_adv_location"></div>            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.froggy103.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div> 

           </div>
            
          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <!-- <link href='https://fonts.googleapis.com/css?family=Finger+Paint' rel='stylesheet' type='text/css'> -->
<link href='https://fonts.googleapis.com/css?family=Passion+One' rel='stylesheet' type='text/css'>
<style>
 
body {
    background: #0e0d09 url("http://d2isblg909whrf.cloudfront.net/themes/wfgs/site-bg2.jpg") no-repeat fixed center 0;
    background-size:cover;
    color: #262626;
    font-family: "Open Sans",Helvetica,Arial,sans-serif;
    font-size: 12px;
    line-height: 22px;
}
.adv-container img
{
    display: block;
    max-width: 100%;
    height: auto;
    margin: 10px auto;
}
.content-widget-title {
    clear: both;
    color: #000;
    font: 400 26px/36px "Passion One";
    margin-bottom: 18px;
    margin-top: 5px;
    padding: 5px 10px 5px;
    text-align: left;
    text-transform: uppercase;
    background: #7AC141;
}
.content-widget-title-show {
    clear: both;
    color: #000;
    font: 400 26px/36px "Passion One";
    margin-bottom: 10px;
    margin-top: 11px;
    padding: 5px 10px 5px;
    text-align: left;
    text-transform: uppercase;
    background: #7AC141;
}
.responsive-tabs .responsive-tabs__list__item {
    border: 0px solid transparent;
    line-height: 1;
    margin: 0 0 0 1px;
    padding: 5px 15px;
    color: #fff;
    font-family: 'Passion One';
    font-weight: 300;
    text-transform: uppercase;
}
.entry-title {
    color: #d13c35;
    font: 900 36px/40px "Passion One";
    margin: 20px 0 5px 0;
    text-transform: uppercase;
    letter-spacing: 2px;
}
element.style {
}
a {
    color: #990000;
}
.widget_rss ul li a
{
    font:normal 600 18px/20px 'Open Sans';
    margin: 10px 10px 10px 0;
    padding: 0;
    color: hsl(0, 0%, 0%);
}
.site-header #branding {
    margin: 58px 0 16px;
}
{
    margin-top: 30px;
    padding: 0px 15px 0;
    width: 100%;
    max-width: 350px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2014/12/09161951/wfgs-background-2017.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>
</head>

<body class="single single-post postid-1855 single-format-standard custom-background tribe-theme-wfgs-theme page-template-single-php">

  <section class="container">
      <div class="row">		<div class="adv-container wide-above-header">
					</div>
		</div>
  </section>

  <header id="masthead" class="container site-header" role="banner"> 
      <div id="header">
        <div class="row">
          <div id="branding" class="col-lg-7 col-md-7 col-sm-7 text-center"><div class="header-image">
	<a href="http://wfgs.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wfgs/logo3.png" class="header-image"  alt="" /></a>
</div></div>
          <div id="sidebar-header" class="col-lg-4 col-md-4 col-sm-5 col-xs-12 col-lg-push-1 col-md-push-1 col-sm-push-1">
            <div class="row-fluid"> 
                <div class="social-media col-xs-12 hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/Froggy1037/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wfgs/facebook-trans.png" alt="Facebook" /></a><a href="https://twitter.com/froggy1037" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wfgs/twitter-trans.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/Froggy1037Murray" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wfgs/youtube-trans.png" alt="Youtube" /></a><a href="mailto:tdoolin@forevercom.com" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wfgs/email-trans.png" alt="Email" /></a></div></div>
                <div class="listen-live col-xs-12">    <a href="http://v6.player.abacast.net/2845" target="_blank">
        
                    <img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wfgs/listen-live.png">

                </a>
</div>
            </div>
          </div>
          <div id="artist" class="col-lg-1 col-md-1 col-sm-1 col-lg-pull-4 col-md-pull-4 col-sm-pull-5 text-center">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.froggy103.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=483';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          
        </div> 
      </div><!--header-->
  </header><!-- End Header -->


<div class="container site-navigation">
<nav class="row">    
    <div class="col-md-11 col-lg-11 alpha omega">
      <div class="site-navigation-inner ">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
            <p class="navbar-text visible-xs">
              <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="fa fa-search search-mobile"></i></a> <span class="navbar-text">Navigation Menu</span></div>
            </p>
          </div>

          <!-- The WordPress Menu goes here -->
          <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-766"><a title="Home" href="http://wfgs.itmwpb.com">Home</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-909 dropdown"><a title="Jocks" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Jocks <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a title="Heather McRibbits" href="http://www.froggy103.com/heather-mcribbits/">Heather McRibbits</a></li>
	<li id="menu-item-930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930"><a title="Marty McFlies" href="http://www.froggy103.com/marty-mcflies/">Marty McFlies</a></li>
	<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a title="Gracie Hopper" href="http://www.froggy103.com/gracie-hopper/">Gracie Hopper</a></li>
	<li id="menu-item-1708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1708"><a title="Kenny Lake" href="http://www.froggy103.com/kenny-lake/">Kenny Lake</a></li>
	<li id="menu-item-934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934"><a title="Neal Bradley" href="http://www.froggy103.com/neal-bradley/">Neal Bradley</a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a title="Mr. Froggy" href="http://www.froggy103.com/mr-froggy/">Mr. Froggy</a></li>
</ul>
</li>
<li id="menu-item-1059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1059 dropdown"><a title="Blogs" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Blogs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a title="Morning Splash" href="http://www.froggy103.com/category/morning-splash/">Morning Splash</a></li>
	<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a title="All Blogs" href="http://www.froggy103.com/category/blogs/">All Blogs</a></li>
</ul>
</li>
<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-942 dropdown"><a title="Hoppenings" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Hoppenings <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a title="Frog Gigs" href="http://www.froggy103.com/frog-gigs/">Frog Gigs</a></li>
	<li id="menu-item-939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-939"><a title="Froggy Cares" href="http://www.froggy103.com/froggy-cares/">Froggy Cares</a></li>
	<li id="menu-item-1574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1574"><a title="Events" href="http://www.froggy103.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1069"><a title="Contests" href="http://www.froggy103.com/category/contest/">Contests</a></li>
<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-787 dropdown"><a title="Legal" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Legal <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a title="Terms of Use | Privacy Policy | Copyright" href="http://www.froggy103.com/terms-of-use-privacy-policy-copyright/">Terms of Use | Privacy Policy | Copyright</a></li>
	<li id="menu-item-978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-978"><a title="EEO Report" target="_blank" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2016/04/01120801/EEO_Report_April-1-2015_thru_March-31-2016_Murray.pdf">EEO Report</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982"><a title="EEO Policy" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/106/2015/01/15134207/EEO_Policy.pdf">EEO Policy</a></li>
	<li id="menu-item-1547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1547"><a title="Job Oppontunities" target="_blank" href="http://forevercom.com/careers/">Job Oppontunities</a></li>
</ul>
</li>
<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-770 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a title="Contact Us" href="http://www.froggy103.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-955"><a title="Advertise with FROGGY 103.7" href="http://www.froggy103.com/advertise-with-froggy-103/">Advertise with FROGGY 103.7</a></li>
	<li id="menu-item-1044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044"><a title="FROGGY Friend of the Day" href="http://www.froggy103.com/froggy-friend-of-the-day/">FROGGY Friend of the Day</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1045"><a title="Birthday Bunch" href="http://www.froggy103.com/birthday-bunch/">Birthday Bunch</a></li>
</ul>
</li>
<li id="menu-item-1515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1515"><a title="Store" target="_blank" href="http://www.cafepress.com/forevercommunications/13323849">Store</a></li>
</ul></div>
        </div><!-- .navbar -->
      </div>

    </div><!-- .container -->

    <div id="nav-search" class="col-md-1 col-lg-1 hidden-xs hidden-sm text-center"><a data-toggle="modal" href="#myModal"><i class="fa fa-search search-mobile"></i></a></div>   
  </nav>
  </div>
<!-- .site-navigation -->

  <div id="main" class="container site-content">
 
  <section>
      <div>		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-886-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="886#:#886,888#:#1#:#under-navigation#:#23#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="1287,888,886#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		</div>
  </section> 
	<section class="main-container">
			<div class="primary col-lg-8 col-md-8 col-sm-12">
				<div class="content" role="main">

					
													
<article id="post-1855" class="row post-1855 post type-post status-publish format-standard has-post-thumbnail hentry category-contest with-thumbnail">
	
	<header class="entry-header">
		
		<h1 class="entry-title">My Froggy Valentine</h1>
		
		<div class="single-meta"><div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 23, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.froggy103.com/category/contest/" rel="category tag">Contest</a> 
	</div>

<div class="icons-meta">
	<span class="share-links">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.froggy103.com/2017/01/23/my-froggy-valentine/"target="blank"><i class="fa fa-facebook"></i></a>
		<a href="https://twitter.com/home?status=http://www.froggy103.com/2017/01/23/my-froggy-valentine/" target="blank"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://www.froggy103.com/2017/01/23/my-froggy-valentine/" target="blank"><i class="fa fa-google-plus"></i></a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.froggy103.com/2017/01/23/my-froggy-valentine/" target="blank"><i class="fa fa-linkedin"></i></a>
		<a href="mailto:?http://www.froggy103.com/2017/01/23/my-froggy-valentine/" target="blank"><i class="fa fa-envelope-o"></i></a>
	</span>
</div></div>
		<!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-thumbnail">
			<img width="620" height="400" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2017/01/20083618/620x400-Valentines-Photo-Froggy-n-girl.jpg" class="attachment- size- wp-post-image" alt="620x400-Valentines-Photo-Froggy-n-girl" />		</div>


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<img width="620" height="400" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2017/01/20083618/620x400-Valentines-Photo-Froggy-n-girl.jpg" class="alignleft wp-post-image" alt="620x400-Valentines-Photo-Froggy-n-girl" /><blockquote><p>We will start taking callers Monday, February 6th through Friday the 10th.</p></blockquote>
<p>Listen for the &#8220;Froggy Smooch Cue&#8221; and be caller number 11. We are taking (2) two qualifiers a day, qualifying prize winners will get a Special Edition Froggy T-Shirt and a box of chocolates.</p>
<p>Then, on Monday February 13, we will announce the grand prize winner during the Morning Splash.</p>
<p>The grand prize is worth a total of $985 and they are:</p>
<p><strong>The Gold Rush Jewelers</strong><br />
506 North 12th Street<br />
Murray KY, 42071<br />
<a href="http://www.goldreshmurray.com" target="_blank">www.goldreshmurray.com</a><br />
Gift: 1/3 Carat Diamond Earrings &#8211; $450</p>
<p><strong>Essential Day Spa &amp; Salon</strong><br />
1309 Johnson Blvd<br />
Murray, KY 42071<br />
270-767-0760<br />
Gift: Gift Card $200<br />
<a href="http://www.theessentialdayspa.com" target="_blank">www.theessentialdayspa.com</a></p>
<p><strong>State Line Ranch &amp; Home</strong><br />
705 Main Street HWY 641<br />
Hazel, KY<br />
270-492-6144<br />
Gift: Gift Card $150</p>
<p><strong>A Festive Touch</strong><br />
1623 State RT 121 Bypass<br />
Murray, KY 42071<br />
Gift: Valentine Basket value $100<br />
<a href="http://www.afestivetoughflorist.com" target="_blank">www.afestivetoughflorist.com</a></p>
<p><strong>Cherry Tree Florist &amp; Gifts</strong><br />
914 South 12th Street<br />
Murray. K 42071<br />
Gift: One Dozen Long Stem Roses $85</p>
	</div>
	<!-- .entry-content -->

	<!-- .entry-action -->



		 				
				
				

		 


	</article><!-- #post -->
						
								
                                   

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="col-lg-4 col-md-4 widget-sidebar"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1495-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="1495#:#1495,882#:#2#:#300x250#:#57#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="1875,1837,1712,1495,882#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="banner-2" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1484-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="1484#:##:#3#:#300x150#:#2#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="1484,262#:#262" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div id="schedule-now"><h3 class="content-widget-title-show">On Air Now</h3>
<div class="schedule-now">
    
    <div class="on-air-now item bg-secondary clearfix post-1535 show type-show status-publish has-post-thumbnail hentry with-thumbnail">



                            <a href="http://www.froggy103.com/show/froggy-music/"><img width="300" height="130" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2016/07/27081424/froggy-head-logo-300x130.png" class="attachment-show-thumbnail size-show-thumbnail wp-post-image" alt="froggy-head-logo" /></a>
                           
    </div>
    </div>
</div></div>
		</div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div id="schedule-next"><div class="schedule-next">
    
        <div class="on-air-now item bg-secondary clearfix post-125 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
            <div class="col-md-5 col-sm-5 col-xs-5 personality">
                <a href="http://www.froggy103.com/show/dj-name/"><img width="250" height="250" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2014/11/19184807/250x250-McFlys-Hopper-MrFroggy.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="250x250-McFlys-Hopper-MrFroggy" /></a>
            </div>
        <div class="show-next-excerpt col-md-5 col-sm-5 col-xs-5">
                            <span class="h3">Next</span>

                                    <div class="the-excerpt-next">
                                            <a class="link-text" href="http://www.froggy103.com/show/dj-name/">Morning Splash</a>
                                                                                        <span class="on-air-excerpt"><p>6:00am - 8:00pm</p>
</span>
                                                                                </div>

                    </div>

                                                                <div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon alpha">
                                                                                                <a href="#" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/387/2014/11/19184807/icon-show-facebook-trans.png" alt="Facebook"></a>
                                                                                                <a href="#" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/387/2014/11/19184807/icon-show-twitter-trans.png" alt="Twitter"></a>
                                                                                </div>

                                    </div>
    </div>
</div>
</div>
		</div><div id="widget-7" class="widget-sidebar widget_sp_image"><a href="/froggy-cares/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="303" height="136" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2014/12/09161951/community-calendar-banner-wpb001b.jpg" /></a></div><div id="widget-7" class="widget-sidebar widget_sp_image"><a href="http://wfgs.itmwpb.com/join-vip-club/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2014/12/09161951/vip-club-banner.jpg" /></a></div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-882-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="882#:#1495,882#:#4#:#300x250#:#57#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="1875,1837,1712,1495,882#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/Froggy1037/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Froggy1037/"><a href="https://www.facebook.com/Froggy1037/">Froggy 103.7!- The Best and Most Country!!</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
            
            <a class="twitter-timeline"  href="https://twitter.com/froggy1037" data-widget-id="671443749877227520">Tweets by @froggy1037</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          

</p></div></div></div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-882-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="882#:#1495,882#:#5#:#300x250#:#57#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="1875,1837,1712,1495,882#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1495-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="1495#:#1495,882#:#6#:#300x250#:#57#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="1875,1837,1712,1495,882#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	
</div>	</section>
	

<!-- 1B_Home_Template_Footer_1 -->
<section id="tile-banners">
	<div class="col-xs-12"><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-2 col-md-2 col-sm-2 ol-xs-6">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1028-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="1028#:##:#7#:#tile-banner-1#:#17#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="1028#:#1028" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-2 col-md-2 col-sm-2 ol-xs-6">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1025-8" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-8" class="banner-ajax-hidden-class" value="1025#:##:#8#:#tile-banner-2#:#18#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-8" class="banner-ajax-hidden-class-extra" value="1025#:#1025" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-2 col-md-2 col-sm-2 ol-xs-6">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1021-9" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-9" class="banner-ajax-hidden-class" value="1021#:##:#9#:#tile-banner-3#:#19#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-9" class="banner-ajax-hidden-class-extra" value="1021#:#1021" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-2 col-md-2 col-sm-2 ol-xs-6">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1108-10" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-10" class="banner-ajax-hidden-class" value="1108#:##:#10#:#tile-banner-4#:#20#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-10" class="banner-ajax-hidden-class-extra" value="1108#:#1108" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-2 col-md-2 col-sm-2 ol-xs-6">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1107-11" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-11" class="banner-ajax-hidden-class" value="1107#:##:#11#:#tile-banner-5#:#21#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-11" class="banner-ajax-hidden-class-extra" value="1107#:#1107" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-13" class="widget-sidebar widget_adv_location col-lg-2 col-md-2 col-sm-2 ol-xs-6">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1109-12" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-12" class="banner-ajax-hidden-class" value="1109#:##:#12#:#tile-banner-6#:#22#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-12" class="banner-ajax-hidden-class-extra" value="1109#:#1109" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
</section>


</div><!--.container -->
<div id="columns-menu" class="container">
      <div class="row">
	     <div id="nav_menu-3" class="widget-menus col-xs-12 col-sm-4 col-md-4 widget_nav_menu"><h5 class="widget-title">Jackson</h5><div class="menu-jackson-tn-container"><ul id="menu-jackson-tn" class="menu"><li id="menu-item-1117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1117"><a href="http://froggy1041.com">FROGGY 104.1</a></li>
<li id="menu-item-1118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1118"><a href="http://fmu92.com">U92</a></li>
<li id="menu-item-1119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1119"><a href="http://jamminjackson.com">Jammin Jackson 97.7</a></li>
<li id="menu-item-1120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1120"><a target="_blank" href="http://www.radiowillie.com">WLLI 94-FM</a></li>
</ul></div></div><div id="nav_menu-2" class="widget-menus col-xs-12 col-sm-4 col-md-4 widget_nav_menu"><h5 class="widget-title">Bowling Green</h5><div class="menu-bowling-green-ky-container"><ul id="menu-bowling-green-ky" class="menu"><li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="http://beaverfm.com">Beaver 96.7</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122"><a href="http://allhitwuhu107.com">WUHU 107</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1123"><a href="http://www.1340wbgn.com/">1340 WBGN</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1124"><a href="http://www.willie941.com/">Willie 94.1</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-menus col-xs-12 col-sm-4 col-md-4 widget_nav_menu"><h5 class="widget-title">Murray</h5><div class="menu-murray-ky-container"><ul id="menu-murray-ky" class="menu"><li id="menu-item-1125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1125"><a href="http://froggy103.com/">FROGGY 103.7</a></li>
<li id="menu-item-1126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1126"><a href="http://www.1340wnbs.com/">WNBS 1340</a></li>
</ul></div></div>	   </div>
</div>

<footer id="colophon" class="site-footer dark" role="contentinfo">	
	<div class="container site-content">
		<div id="site-tools">
			<div class="row">
				<div class="col-lg-12 secondary-nav">
                <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse footer-menu "><ul id="menu-secondary-navigation" class="nav navbar-nav"><li id="menu-item-771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771"><a title="Home" href="http://wfgs.itmwpb.com">Home</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a title="EEO Report" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/483/2016/04/01120801/EEO_Report_April-1-2015_thru_March-31-2016_Murray.pdf">EEO Report</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a title="EEO Policy" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/106/2015/01/15134207/EEO_Policy.pdf">EEO Policy</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-980"><a title="Terms of Use | Privacy Policy | Copyright" href="http://www.froggy103.com/terms-of-use-privacy-policy-copyright/">Terms of Use | Privacy Policy | Copyright</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-794"><a title="Contact Us" href="#">Contact Us</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1546"><a title="Job Opportunities" target="_blank" href="http://forevercom.com/careers/">Job Opportunities</a></li>
</ul></div>				</div>

				<div class="clearfix visible-lg-block"></div>

				<div class="col-lg-8 col-md-8"></div>
				<div class="col-lg-4 col-md-4"></div>
				<div class="clearfix visible-lg-block visible-md-block"></div>
			</div>
		</div>
	</div>



	<div id="site-info" class="container">
		<div class="row">
			<div class="col-lg-8 col-md-8 copyright">
			<div>&copy;2017 FROGGY 103 &#8211; WFGS-FM</div> 
			<div>Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a></div>	
			</div>

			<div class="col-lg-4 col-md-4 footer-logo">
				<img src="http://d2isblg909whrf.cloudfront.net/themes/wfgs/logo-footer.png"/>
			</div>
		</div>
	</div>
</footer>		
		<div class="adv-container wide-footer">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-896-13" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-13" class="banner-ajax-hidden-class" value="896#:#896,886,890,888#:#13#:#wide-footer#:#26#:#http://www.froggy103.com/wp-content/plugins/advertise/#:#483#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-13" class="banner-ajax-hidden-class-extra" value="1709,896,890,888,886#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->


<!-- analytic -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49135526-27', 'auto');
  ga('send', 'pageview');

</script>
<!-- end analytics -->
<!-- Piwik --><script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.froggy103.com"]);
  _paq.push(["setDomains", ["*.froggy103.com","*.froggy103.com","*.froggy103.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "107"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script><!-- End Piwik Code -->		</div>
		 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.froggy103.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.froggy103.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
var _wpcf7 = {"loaderUrl":"http:\/\/www.froggy103.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.froggy103.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/themes/wfgs-theme/inc/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/themes/wfgs-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/themes/wfgs-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/themes/wfgs-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.froggy103.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','483');
	window.aws_ec_current_sid = "483";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-23';
	window.gmt_offset = -6;

	window.wp_hour = "01";
	window.wp_minute = "29";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html> 
 